Приложение: Pipeline Life

Pipeline Life, Руководство пользователя V 0.1 2011 г.
Следующая >
Pipeline Life
Руководство пользователя
Следующая >


Приложение: Pipeline Life

< Предыдущая Следующая >

Pipeline Life

Программа Pipeline Life (далее – программа) предназначена для определения остаточного ресурса Технологических, Промысловых, Магистральных трубопроводов работающих в условиях коррозионного (эрозионного) износа.

Достоинства

Интуитивно понятный интерфейс

Простота использования

Формирование таблиц по результатам расчета готовых для вставки в отчет, без редактирования

Простота ввода данных

Высокая скорость ввода данных за счет интеллектуального ввода

Возможность просмотра всех промежуточных результатов расчета

Накапливаемая база сталей

И многое другое!

Область применения

Программа не учитывает влияние циклических нагрузок и напряженно-деформированного состояния трубопровода.

Программа позволяет производить расчет трубопроводов выполненных из сварных прямошовных и бесшовных труб из углеродистых сталей, транспортирующих как агрессивные, так и неагрессивные жидкости и газы.

Программа не предназначена для расчета трубопроводов пара и горячей воды (будет в поздних версиях), и водородосодержащих жидкостей и газов.

Программа может быть использована для трубопроводов Химической, Нефтехимической, нефтегазовой и смежных отраслей промышленности.

Сведения об алгоритмах расчета

Алгоритмы расчета, приведенные в программе, построены на основании методик расчета придельного состояния и остаточного ресурса, приведенных в РД 39-132-94, РД 38.13.004-86, ОСТ 153-39.4-010-2002.

Все коэффициенты необходимые для расчета отдельных узлов трубопровода (за исключение задаваемых явно, пользователем) согласно РД 39-132-94, РД 38.13.004-86, ОСТ 153-39.4-010-2002. Графические зависимости, представленные в нормативных документах, оцифрованы методом интерполяций с точностью регламентируемой данными документами.

Назначение рекомендуемого срока безопасной эксплуатации до проведения следующего технического диагностирования для промысловых трубопроводов проводится на основании требований РД 39-132-94, технологических РД 38.13.004-86. Рекомендации по назначению срока безопасной эксплуатации магистральных трубопроводов не приводятся.

Следите за выходом новых версий!!!

http://makmod.okis.ru/

PipelineLife@Gmail.com

Содержание Pipeline Life

Основное окно программы
Характеристики сталей
Результаты расчета
Регистрация
< Предыдущая Следующая >


Тема: Основное окно программы

Основное окно программы

Основное окно программы
В основном окне программы вводятся все данные по трубопроводу: режим эксплуатации, конструктивное исполнение, результаты измерений

Количество измерений

1. Количество измерений Вводится число сечений, для которых проводились измерения толщины стенки (диапазон 1 - 500)
[Наверх]

Количество точек измерения

2. Количество точек измерения Вводится количество точек измерения в сечениях (ограничено 6)
Если во время диагностики, в сечениях проводилось более 6 измерений, то для расчета следует выбирать 3 точки с наименьшей толщиной стенки и 3 точки с наибольшей толщиной стенки
[Наверх]

Тип трубопровода

3. Тип трубопровода
Выбирается тип трубопровода: Технологический, Промысловый, Магистральный.
От выбора типа трубопровода зависит по каким нормативно-техническим документам будет проведен расчет, и рекомендован срок следующего диагностирования.
Для технологических ПБ 03-585-03, Промысловых РД 39-132-94, для магистральных рекомендаций нет.
[Наверх]

Категория

Указывается категория трубопровода, согласно паспортным данным, или требованиям НТД
[Наверх]

Группа трубопровода

5. Группа трубопровода
Для технологических трубопроводов указывается группа, согласно паспортным данным, или требованиям НТД
[Наверх]

Давление

Указывается максимально разрешенное ПАСПОРТНОЕ давление, в МПа
[Наверх]

Минимально допустимая рабочая температура

7. Минимально допустимая рабочая температура
Рабочая минимально допустимая температура транспортируемой среды, согласно паспортным данным.
[Наверх]

Максимально допустимая рабочая температура

8. Максимально допустимая рабочая температура
Рабочая максимально допустимая температура, транспортируемой среды согласно паспортным данным.
[Наверх]

Тип транспортируемой среды

9. Тип транспортируемой среды
Выбирается ТИП транспортируемой среды
[Наверх]

Время эксплуатации

10. Время эксплуатации
Указывается время эксплуатации в годах. Если вы проводите расчет, принимая проектную толщину стенки, то указывается срок с момента ввода в эксплуатацию трубопровода, если при расчете используются данные предыдущего диагностирования, то указывается срок с момента предыдущего диагностирования
[Наверх]

Интеллектуальный ввод значений

11. Интеллектуальный ввод значений
Автоматический ввод часто повторяющихся значений.
Работает в столбцах: Узел, диаметр и толщина, сталь, однородность труб.
Если присутствуют повторяющиеся элементы (например - труба) просто выберите данный узел из выпадающего списка, установите флажок "Интеллектуальный ввод" затем кликайте в пустые ячейки ниже, где необходимо выбрать узел типа "труба", по завершению снимите флажок. При необходимости можно выбрать другой узел и повторить процедуру.
[Наверх]

Автовыпад списков

12. Автовыпад списков
Установите флажок, если хотите чтобы выпадающие списки появлялись по первому клику
[Наверх]

Быстрый DEL

13. Быстрый DEL
Установите флажок если необходимо очистить ячейку клавишей "Delete"
[Наверх]

Характеристики сталей

14. Характеристики сталей
При активации кнопки появится окно, где можно посмотреть/добавить/редактировать/удалить стали которые отображаются в выпадающем списке в столбце "Сталь", также можно установить какие стали и в каком порядке будут отображаться в выпадающем списке
[Наверх]

Допуск на прокат

15. Допуск на прокат
Установите величину допуска на прокат.
При вводе значений толщины стенки превышающей толщину стенки с учетом плюсового допуска ячейка будет подсвечиваться зеленым.
[Наверх]

Клиентская область

16. Клиентская область
Здесь необходимо ввести данные о конструкции трубопровода, и результаты замеров толщины стенки.
Столбцы Узел\сталь\Однородность труб имеют выпадающие списки, просто кликнете 2 раза на необходимой ячейке
Значения диаметра и толщины вводятся с клавиатуры, в формате: Диаметр х толщина, в качестве разделителей вы можете использовать следующее символы "Х", "х", " * ", " - ".
Значения для узла типа "тройник" указываются в формате: Диаметр х толщина (магистральной части) - Диаметр х толщина (отвода)
Значения для узла типа "Переход" указываются в формате: Диаметр (больший) х толщина - Диаметр (меньший) х толщина
Примеры: 89*6-76-4, или 89х6*76Х4, или 89-6*76-4 дадут 89х6,0-76х4,0
Значения толщины можно заполнить, как с клавиатуры так скопировав из документа
Для вставки щелкните на необходимую строку и выберите "Вставить с текущей позиции"
[Наверх]

Кнопка Произвести расчет

17. Кнопка Произвести расчет
Когда вы заполните все поля кликните по кнопке чтобы увидеть результаты расчета
[Наверх]

Кнопка Открыть

18. Кнопка Открыть
Вы можете открыть сохраненный ранее файл
[Наверх]

Кнопка Сохранить

19. Кнопка Сохранить
Вы можете сохранить все введенные данные в файл, для последующей работы или архивного хранения
[Наверх]

Время действия ключа

20. Время действия ключа
Показывает сколько дней осталось до окончания действия ключа

Дополнительно

Вы можете, при необходимости, исключить строку из расчета кликнув на ней правой кнопкой мыши, и выбрав пункт "не учитывать в расчетах"
[Наверх]
< Предыдущая Следующая >


Тема: Характеристики сталей

Характеристики сталей

В окне "характеристики сталей" вы можете просматривать значения конкретных параметров стали, которые будет применены в расчетах
Вы можете, установив флажок, выбрать какие стали будут отображаться в выпадающем списке.
Щелкните правой кнопкой в окне, вы сможете править, удалить, или добавить сталь
Значения Твердости, класса прочности, и нормативный документ указывать не обязательно, эти данные носят справочный характер.
< Предыдущая Следующая >


Тема: Результаты расчета

Результаты расчета

Щелкнув по кнопке "Произвести расчет" в основном окне программы, вы переключитесь на результаты расчета.
В окне отображаются результаты расчета для однотипных элементов трубопровода.
Результаты расчета - Скорость коррозии, Расчетный вероятный остаточный ресурс, и срок эксплуатации участка трубопровода до следующего диагностирования в соответствии с требованиями НТД
Установите флажок "Показать все коэффициенты" если вам необходимы значения на промежуточных этапах расчета
Используйте кнопки В MS WORD или MS EXEL для передачи данных или формирования отчета.
В MS WORD формируется отчет, MS EXEL сохраняются только результаты расчета.
Для возврата к окну вводу данных закройте окно "Результаты расчета"
< Предыдущая Следующая >


Тема: Регистрация

< Предыдущая

Регистрация

Выберете в основном окне меню "Настройки - Регистрация"
Скопируйте и отправьте на почту PipelineLife@gmail.com имя и ID, или же заполните форму обратной связи на сайте makmod.okis.ru указав имя и ID.
Полученный от разработчиков ключ вставьте в поле "Ключ" и нажмите "Регистрация". Если ключ верен, в информационной строке окна отобразиться срок действия ключа.
< Предыдущая